You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Green Screen layers Crops Background

Posted: Sun, 21st Nov 2010, 1:56pm

Post 1 of 10

cazg

Force: 1200 | Joined: 13th Feb 2009 | Posts: 18

VisionLab User VideoWrap User

Gold Member

This has never been a problem before so I don't understand what I'm doing wrong. I have a full screen backgroung layer full the film duration of 21 seconds. I have a green screen layer of 21 seconds which I have keyed and cropped.

The problem is that I only see the background within the areas of the alpha crop. Everything else is black. What am I doing wrong?

Caz
Posted: Sun, 21st Nov 2010, 5:03pm

Post 2 of 10

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

What type of key filter did you use? Have you applied an object mask anywhere?
Posted: Sun, 21st Nov 2010, 6:23pm

Post 3 of 10

cazg

Force: 1200 | Joined: 13th Feb 2009 | Posts: 18

VisionLab User VideoWrap User

Gold Member

Key-Color Difference
Key Grade- Sautration
Key Grade- Sharpen
Grade-Sharpen
Grade-Spill suppression

That is the complete list of filters.
Posted: Sun, 21st Nov 2010, 8:00pm

Post 4 of 10

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

And all of those are applied to the greenscreen layer, with nothing at all applied to the bg layer? Can you give us a link to a screencap of what you are dealing with?
Posted: Sun, 21st Nov 2010, 8:48pm

Post 5 of 10

cazg

Force: 1200 | Joined: 13th Feb 2009 | Posts: 18

VisionLab User VideoWrap User

Gold Member

How do I attach?
Posted: Sun, 21st Nov 2010, 8:50pm

Post 6 of 10

cazg

Force: 1200 | Joined: 13th Feb 2009 | Posts: 18

VisionLab User VideoWrap User

Gold Member

Is it possible that Vision lab is capturing the groping from my LE (Pinnacle 14?)
Posted: Sun, 21st Nov 2010, 9:18pm

Post 7 of 10

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

You don't attach, you give us a link to somewhere you upload the photo.

Not sure what you mean by the groping comment.
Posted: Mon, 22nd Nov 2010, 1:36am

Post 8 of 10

cazg

Force: 1200 | Joined: 13th Feb 2009 | Posts: 18

VisionLab User VideoWrap User

Gold Member

Sorry, Cropping not Groping smile
Posted: Mon, 22nd Nov 2010, 6:19am

Post 9 of 10

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

What cropping are you doing in your NLE?

If you are describing what I think you are, the only way I can think of to achieve that effect is to invert your key, which would leave the green and remove the person, or to apply an object mask to your background. If its neither of those, its hard to suggest anything else without seeing an image.
Posted: Mon, 22nd Nov 2010, 2:32pm

Post 10 of 10

cazg

Force: 1200 | Joined: 13th Feb 2009 | Posts: 18

VisionLab User VideoWrap User

Gold Member

The object mask worked. I blocked off the cropped areas and the background appeared. I just dont understand why this is the first time I've ever noticed this. Thanks for the attention.