You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

New update image rotation issue

Posted: Wed, 15th Dec 2010, 5:40am

Post 1 of 4

FXhomer101692

Force: 810 | Joined: 14th Jun 2010 | Posts: 11

PhotoKey 4 Pro User

Gold Member

I just did the update that is out for v4 and now my images are a mess.

Before i would load in a landscape orantation image the was we are shooting in and then rotate them in photokey to key out the background and all was well.

Now with this new version it is auto rotating the images for me that sounds like a good thing but when i go to resize or move the forground keyed images it flips back to showing the image rotated sidewase so i can no longer see the image as i move or resize it making it very hard to move and size them.

Is their some way to turn this auto rotate off to fix this if not can you please fix this it is killing all my images and making what was easy now hard and more time taking
Posted: Wed, 15th Dec 2010, 9:05am

Post 2 of 4

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Thanks for reporting the problem. We'll look into it right away.

Edit: We've just released an update that should hopefully fix this problem. You can get the new installer from your account:

http://fxhome.com/account/programs

Let us know if the problem persists.
Posted: Thu, 16th Dec 2010, 9:31am

Post 3 of 4

FXhomer101692

Force: 810 | Joined: 14th Jun 2010 | Posts: 11

PhotoKey 4 Pro User

Gold Member

Thank you so much that fixed it... and you did it fast very impressed.
Posted: Thu, 16th Dec 2010, 9:32am

Post 4 of 4

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Glad to hear that fixed it! Sorry for the inconvenience.