You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Settings set to background not appearing in export

Posted: Sun, 6th Feb 2011, 3:55am

Post 1 of 2

StuntMusic

Force: 1600 | Joined: 6th Feb 2008 | Posts: 14

CompositeLab Pro User PhotoKey 4 Pro User

Gold Member

I show an event today, set up a background image,made edits to it, imported the foreground images, tweaked them and then exported.

The edits made to the 'background' do not *take*, for example, if I blur the background, the exported image does NOT blur the background./

This is PJ4 Pro, tried it on two different systems, bothy with the same results.
Posted: Mon, 7th Feb 2011, 10:27am

Post 2 of 2

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

We haven't had any other reports of this happening - and it's something that would have been reported widely - so I'm wondering whether this is perhaps due something specific to your setup, or maybe to the precise workflow you are using.

Could you write up a list of actions that we can follow to replicate the problem exactly? I've tried exporting with a blurred background just now and it worked fine, so there may be a step in your process that I'm doing differently.