You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

cannot export anything

Posted: Wed, 23rd Feb 2011, 7:17pm

Post 1 of 15

giggles8810

Force: 400 | Joined: 23rd Feb 2011 | Posts: 4

PhotoKey 4 User

Gold Member

please someone help me.. so aggravating.. cannot export any photos.. keep getting a stupid error.
Posted: Wed, 23rd Feb 2011, 7:34pm

Post 2 of 15

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Hehe, would you mind telling us what the error is, and when exactly it appears, and what export options you are using? Its a bit difficult to diagnose the problem without any information about it.
Posted: Wed, 23rd Feb 2011, 7:41pm

Post 3 of 15

giggles8810

Force: 400 | Joined: 23rd Feb 2011 | Posts: 4

PhotoKey 4 User

Gold Member

error, "the following image could not be saved.. C:/Users/April/Desktop/008.jpg.. which is me.. i am trying to export this photo.. it wont let me export it anywhere..
Posted: Wed, 23rd Feb 2011, 7:42pm

Post 4 of 15

giggles8810

Force: 400 | Joined: 23rd Feb 2011 | Posts: 4

PhotoKey 4 User

Gold Member

oh and yea i have tried all the export options available on here... i guess i am retarded or something.. never had this problem with exporting on the older version of fxhome
Posted: Wed, 23rd Feb 2011, 8:17pm

Post 5 of 15

giggles8810

Force: 400 | Joined: 23rd Feb 2011 | Posts: 4

PhotoKey 4 User

Gold Member

ok.. i am pissed.. have no number to call.. no support this freaking sucks!!! i used to like fx but this is ridiculous!!
Posted: Thu, 24th Feb 2011, 1:09am

Post 6 of 15

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Sorry you are so upset. Keep in mind that it is the middle of the night in England, where FXhome is located. I'm sure someone will get back to you as soon as they get into the office tomorrow, if you submitted a ticket. Its not that there is no support, you just caught them in their off hours, when no one is in the office.


What version of the software are you running? It would be worth visiting your account to make sure you have the latest version, and re-installing even if you do, to see if that helps.
Posted: Thu, 24th Feb 2011, 9:23am

Post 7 of 15

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

There could be a few causes for that error.

Are any of the source image files open in another application? If they're open in another app such as Photoshop, it might be restricting PhotoKey's access to the file. Try closing other image-based software that is running before trying to export.

Does the destination hard drive have enough free space?

Are you saving it to an area that you have permission to access?
Posted: Thu, 24th Feb 2011, 5:28pm

Post 8 of 15

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

If the original files are on the desktop as well, where they would be overwritten, that might cause an issue. Try saving the PhotoKey images into a new folder.
Posted: Sat, 26th Mar 2011, 4:32pm

Post 9 of 15

FXhomer135220

Force: 900 | Joined: 24th Mar 2010 | Posts: 1

PhotoKey 4 User

Gold Member

Have the same exact problem. The images won't save. I've tried every format with same error result. Created a new folder, checked to see if the image was open elsewhere etc. Same error message. Even saved the project (it does do that) then reopened the program imported the project and attempted to save as a JPG. Nope, same error message.

Not too handy when you can't save your project... not cool.
Posted: Mon, 28th Mar 2011, 8:23am

Post 10 of 15

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Do you have enough free space on your hard drive? Do you have another hard drive you can try exporting to to see if it makes any difference?
Posted: Mon, 28th Mar 2011, 3:47pm

Post 11 of 15

njush

Force: 1720 | Joined: 29th Jan 2010 | Posts: 46

PhotoKey 3 User Windows User MacOS User

Gold Member

Also be sure to double check the read/write permissions of the folder and any existing file by that name in the folder (or simply try to save to another location).

One common frustration is that files and/or folders copied to a hard drive (particularly from CD) are tagged as "read only" and sometimes prevent further writes.

Well ... just a thought anyway.
Posted: Fri, 8th Apr 2011, 3:56am

Post 12 of 15

timcosby

Force: 400 | Joined: 7th Apr 2011 | Posts: 3

PhotoKey 4 User

Gold Member

check the pixel size. i set mine to 300 and didnt notice that it was pixels per cm instead of pixels per inch. that made the file too big and it wouldnt save.
Posted: Fri, 8th Apr 2011, 10:46am

Post 13 of 15

amberklene

Force: 400 | Joined: 26th Jan 2011 | Posts: 2

PhotoKey 4 Pro User

Gold Member

I too am having this issue with a Canon tethered with EOS utlity,
Hot folder is in the root. The permissions are full read / write access.
Once one image has been taken, it appears in the folder and is opened by Photokey. So far so good.
Now it looks as though the folder has now been locked by Photokey or the OS - in my case XP Pro. As the second image cannot be written to the folder as it is in use. Shutting down FXHome releases the lock on the folder...

Have not had a chance to see if this is the same with Lightroom yet.

Images are Jpeg medium sized and well within the requirements of the software
Posted: Fri, 8th Apr 2011, 3:09pm

Post 14 of 15

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Are you trying to save the images back into the hot folder? I don't think this would be advisable. Save the processed images to a different folder.

Trying to save them back into the Hot folder could very likely cause a problem, as it would mean PhotoKey tries to re-import the new instance of the image, which no longer needs processing, and has already been imported. In addition, once the folder is tethered to the camera, the OS may not expect new files to be added to it from anywhere other than the camera, and that could cause a conflict.

Try saving the processed images to a different location, and let us know if that helps.
Posted: Sat, 9th Apr 2011, 7:41am

Post 15 of 15

amberklene

Force: 400 | Joined: 26th Jan 2011 | Posts: 2

PhotoKey 4 Pro User

Gold Member

Thanks for the reply, but I am not entirely sure I understand.

With the hot folder selected you should be able to dump further images into it regardless of what FXHome is up to. If I grasp this correctly - files are only written at the point of selecting batch export when you are then asked for a location. If you choose the same location it should prompt to overwrite. This should not lock the hot folder preventing any additional files to be dumped. Yes?

The problem I have is not present if I manualy dump files into the capture folder with JUST FXHome running, they pop up in the list nicely. The problem is possibly with the Canon EOS utility which manages file imports when tethered. As I said I need to investigate further as it was the first time I had tried it, and I may have been driving it completely wrong smile