You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Visionlab and Composite lab not appearing...

Posted: Sun, 27th Mar 2011, 5:34pm

Post 1 of 9

Azulon'sAssassin

Force: 1108 | Joined: 26th Oct 2010 | Posts: 648

VisionLab User Windows User

Gold Member

HI. My full version of Vlab came in a few days ago, and I want to install it. I also want to delete the demos of Vlab and Clab (i know i don't need both but I didn't know that when I downloaded the vlab demo) to save space. But the problem is, when I go to "add or remove programs" they don't appear in the list. Any help is appreciated! biggrin
Posted: Sun, 27th Mar 2011, 6:06pm

Post 2 of 9

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Can't you just drag them to the trash?
Posted: Sun, 27th Mar 2011, 7:48pm

Post 3 of 9

Helge

Force: 1600 | Joined: 16th Jan 2010 | Posts: 116

VisionLab User PhotoKey 3 User Windows User

Gold Member

Usually there is an 'uninstall' program within the program directory. You might be able to run these manually. Good luck smile
Posted: Mon, 28th Mar 2011, 8:54am

Post 4 of 9

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Axeman wrote:

Can't you just drag them to the trash?
Not on Windows. smile

Azulon - are you looking for them in add/remove programs under 'FXhome'? That's where they'll be listed, not under their individual names.
Posted: Mon, 28th Mar 2011, 10:25pm

Post 5 of 9

Azulon'sAssassin

Force: 1108 | Joined: 26th Oct 2010 | Posts: 648

VisionLab User Windows User

Gold Member

Tarn wrote:


Azulon - are you looking for them in add/remove programs under 'FXhome'? That's where they'll be listed, not under their individual names.
Yes. I am, but I guess I'll look again. Thanks.
Posted: Mon, 28th Mar 2011, 11:47pm

Post 6 of 9

spydurhank

Force: 1956 | Joined: 24th Jun 2008 | Posts: 1357

VisionLab User VideoWrap User FXpreset Maker Windows User FXhome Movie Maker

Gold Member

If you're on windows... I'm on windows 7, way down at the bottom of your screen on the task bar, go to start, control panel, programs, uninstall a program. Then right click on the program that you need to uninstall. biggrin
Posted: Tue, 29th Mar 2011, 1:31am

Post 7 of 9

Azulon'sAssassin

Force: 1108 | Joined: 26th Oct 2010 | Posts: 648

VisionLab User Windows User

Gold Member

spydurhank wrote:

If you're on windows... I'm on windows 7, way down at the bottom of your screen on the task bar, go to start, control panel, programs, uninstall a program. Then right click on the program that you need to uninstall. biggrin
Oh, I know how to uninstall it, the thing is, it isn't there. smile
Posted: Tue, 29th Mar 2011, 6:10am

Post 8 of 9

spydurhank

Force: 1956 | Joined: 24th Jun 2008 | Posts: 1357

VisionLab User VideoWrap User FXpreset Maker Windows User FXhome Movie Maker

Gold Member

Ah okay, well that means that you must have already uninstalled it somehow... yeah? I'm not sure about that last comment because I didn't find it in my list of installed programs so try going through your documents and or program files and delete any of the Lab product demos that you find, make sure to delete everything when concerning the Lab products, then install the software from either your disk or you can download the latest installer from this site along with your product key which you'll need in order to render without the watermark.
Posted: Tue, 29th Mar 2011, 10:44pm

Post 9 of 9

Azulon'sAssassin

Force: 1108 | Joined: 26th Oct 2010 | Posts: 648

VisionLab User Windows User

Gold Member

OHHHHHHHHHHHHHH..............that explains it. Yeah it said it would only delete the icon, but I guess it also deleted the program smile Thanks.