You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

preset help

Posted: Fri, 15th Apr 2011, 1:45pm

Post 1 of 5

EJR32123

Force: 861 | Joined: 29th Nov 2010 | Posts: 85

CompositeLab Pro User EffectsLab Pro User MacOS User

Gold Member

i downloaded some particle presets, and most worked.
some of them like Lightning Spark Bursts did not show up under particle presets. Why is this?
Posted: Fri, 15th Apr 2011, 2:14pm

Post 2 of 5

EJR32123

Force: 861 | Joined: 29th Nov 2010 | Posts: 85

CompositeLab Pro User EffectsLab Pro User MacOS User

Gold Member

I know where to put the presets and how to import them. i did the same thing for all of them, though some did not work. COuld it be that the file is corrupted?
Posted: Fri, 15th Apr 2011, 2:26pm

Post 3 of 5

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Did you possibly not download them all with the same browser? Some browsers, chiefly Safari, don't play well with the preset files, so if you perhaps downloaded some of them from a browser other than Firefox, which works well and reliably, you might run into an issue.
Posted: Fri, 15th Apr 2011, 2:33pm

Post 4 of 5

EJR32123

Force: 861 | Joined: 29th Nov 2010 | Posts: 85

CompositeLab Pro User EffectsLab Pro User MacOS User

Gold Member

i used fire fox for all of them
Posted: Fri, 15th Apr 2011, 2:59pm

Post 5 of 5

EJR32123

Force: 861 | Joined: 29th Nov 2010 | Posts: 85

CompositeLab Pro User EffectsLab Pro User MacOS User

Gold Member

Hi


thanks axeman
i downloaded it to a different folder and it worked.
also it is kinda stormy here and the internet was slow.