You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Very strange account problem

Posted: Sun, 17th Apr 2011, 9:31pm

Post 1 of 4

FXhomer115497

Force: 0 | Joined: 12th Feb 2011 | Posts: 1

Member

I've already written to FXHome via a ticket, but maybe someone else can help.

This is not my account. I was known under the name LucSharp until just yesterday, when I changed some account information and entered a movie into the cinema.

Today I was logged out for some reason, tried to log in with my account data and.... ended up in this account. The LucSharp profile still exists but I can't log into it, because I always end up in this account, which according to its profile was created on the same day as my real account.

I've already tried getting a new password, but that also sends me into the wrong account. I'm positive I'm using the correct log-in information.

What happend?!
Posted: Sun, 17th Apr 2011, 9:54pm

Post 2 of 4

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Its not possible for anyone outside of the ticket system to access or assist with your account data, sorry. You'll have to wait for an official response, which won't happen until someone gets back into the office on Monday.
Posted: Mon, 18th Apr 2011, 8:03pm

Post 3 of 4

LucSharp

Force: 410 | Joined: 12th Feb 2011 | Posts: 11

EffectsLab Pro User FXhome Movie Maker

Gold Member

Problem solved. My fault. wink
Posted: Mon, 18th Apr 2011, 8:42pm

Post 4 of 4

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Right on, glad you got it all sorted.