You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Submitting a Film in the Cinema

Posted: Fri, 6th May 2011, 3:35pm

Post 1 of 18

Viktorious

Force: 1011 | Joined: 15th Jun 2009 | Posts: 236

VisionLab User FXhome Movie Maker

Gold Member

I am trying to submit a movie but I don't know how to do the URL thing. I have the video uploaded to vimeo. Thanks
Posted: Fri, 6th May 2011, 3:39pm

Post 2 of 18

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

We don't accept Vimeo links I'm afraid, only YouTube or direct hosting links.
Posted: Fri, 6th May 2011, 3:51pm

Post 3 of 18

Viktorious

Force: 1011 | Joined: 15th Jun 2009 | Posts: 236

VisionLab User FXhome Movie Maker

Gold Member

That stinks. What's a direct hosting link.
Posted: Fri, 6th May 2011, 5:05pm

Post 4 of 18

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

You have to be able to link directly to the video file, not to a page containing the video file.
Posted: Fri, 6th May 2011, 5:17pm

Post 5 of 18

Viktorious

Force: 1011 | Joined: 15th Jun 2009 | Posts: 236

VisionLab User FXhome Movie Maker

Gold Member

O.k. I think I'll try uploading it to You tube. Thanks
Posted: Fri, 6th May 2011, 5:26pm

Post 6 of 18

DVStudio

Force: 4983 | Joined: 22nd Nov 2007 | Posts: 1845

CompositeLab Pro User EffectsLab Pro User PhotoKey 4 User FXpreset Maker FXhome Movie Maker Windows User

Gold Member

Just out of curiosity, how difficult is it to add the capability to accept Vimeo links, Tarn? It would certainly be nice because I find Vimeo's embedding options to be superior and quality to be better. wink
Posted: Sat, 7th May 2011, 7:18am

Post 7 of 18

spydurhank

Force: 1956 | Joined: 24th Jun 2008 | Posts: 1357

VisionLab User VideoWrap User FXpreset Maker Windows User FXhome Movie Maker

Gold Member

Axeman wrote:

You have to be able to link directly to the video file, not to a page containing the video file.
Wow. I'm really glad that you posted this. I thought all you had to do was post a link to the page that contained your video. I was starting to think that FXhome was mad at me or something because I submitted a trailer to the cinema back on October 29 2010 and it's still pending. I am such a tard... no lie dude.
Posted: Sat, 7th May 2011, 1:15pm

Post 8 of 18

RodyPolis

Force: 805 | Joined: 28th Apr 2007 | Posts: 1839

CompositeLab Lite User FXhome Movie Maker Windows User

Gold Member

Lol at spydurhank.
Posted: Sat, 7th May 2011, 4:33pm

Post 9 of 18

spydurhank

Force: 1956 | Joined: 24th Jun 2008 | Posts: 1357

VisionLab User VideoWrap User FXpreset Maker Windows User FXhome Movie Maker

Gold Member

RodyPolis wrote:

Lol at spydurhank.
I know dude... I know. confused biggrin
Posted: Mon, 9th May 2011, 3:13am

Post 10 of 18

Viktorious

Force: 1011 | Joined: 15th Jun 2009 | Posts: 236

VisionLab User FXhome Movie Maker

Gold Member

Wo.Wo.Wo.Wo. What are you talking about. Not everyone is as smart as you guys. biggrin

I'm having the same problem as spydurhank. I posted a movie a long time ago and it still is pending. I thought Fxhome didn't like me or my movie. (Not that I like my movie really either). Go through the steps in English please because I really am a tard. Thanks for the help.
Posted: Mon, 9th May 2011, 3:25am

Post 11 of 18

Limey

Force: 547 | Joined: 11th Sep 2005 | Posts: 752

Gold Member

Either upload to Youtube or a personal web server. If you upload to youtube, you don't have to worry about getting a direct link. But if you upload to your own server, you will need to link directly to the actual video, not a page with the video embedded on it. Good luck!
Posted: Mon, 9th May 2011, 4:17pm

Post 12 of 18

Viktorious

Force: 1011 | Joined: 15th Jun 2009 | Posts: 236

VisionLab User FXhome Movie Maker

Gold Member

O.k. I put the video on You Tube and I put this link in the Studio URL spot when you go to enter the video.http://www.youtube.com/watch?v=rxy7-9S_6PI

That was two days ago. Did I do it wrong?
Posted: Mon, 9th May 2011, 4:30pm

Post 13 of 18

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

We don't seem to have any pending moves from you in the list. You can't put the link in the Sutdio URL spot, that's where the link to your website should go.

You need to click the 'Add new file' link in your admin, and do it that way.
Posted: Tue, 10th May 2011, 3:34am

Post 14 of 18

Viktorious

Force: 1011 | Joined: 15th Jun 2009 | Posts: 236

VisionLab User FXhome Movie Maker

Gold Member

Where is the "Add new file link"? Sorry to be so stupid.

This is a step by step on what I did. I went into User movies,my movies, then add new movie. Then after that it goes onto the screen for the details of your movie. Title, image, category, description, studio and studio URL.

Then I click on Agree. Then it goes to "Thank you for updating your movie details. Your changes will be manually reviewed by our team and made live if accepted." There is no place to put a link of my video.

Sorry I have to be so difficult and stupid sounding. I know it must be annoying. Thanks so much for your help.
Posted: Tue, 10th May 2011, 3:52am

Post 15 of 18

Aculag

Force: 8365 | Joined: 21st Jun 2002 | Posts: 8581

EffectsLab Lite User VideoWrap User FXhome Movie Maker MacOS User

Gold Member

Rating: +1

Go back to the My Movies page, and you'll see your movie listed in there. Click "Add new file", and it will ask you to enter the video info.
Posted: Tue, 10th May 2011, 1:39pm

Post 16 of 18

Viktorious

Force: 1011 | Joined: 15th Jun 2009 | Posts: 236

VisionLab User FXhome Movie Maker

Gold Member

Yea I did that but there is no place to put the link to your movie if you don't have your own website.
Posted: Tue, 10th May 2011, 3:01pm

Post 17 of 18

Aculag

Force: 8365 | Joined: 21st Jun 2002 | Posts: 8581

EffectsLab Lite User VideoWrap User FXhome Movie Maker MacOS User

Gold Member

Rating: +4

Yes there is.

Follow these exact button clicks:

1. User Movies
2. My Movies
3. (Under your movie listing) Add New File.

DON'T click "Add New Movie" because you've already done that. It looks something like this:


Yours is likely not going to say Everything's Coming Up Roses, but instead, whatever the title of your film is, and it'll say Pending, instead of Live. Click Add new file, and then you'll see a page that looks like this:


Put your YouTube link in the box that says File URL, and the rest of the info in the corresponding boxes. Easy.

If you still can't get it after this, you should probably give up. wink
Posted: Wed, 11th May 2011, 2:27pm

Post 18 of 18

Viktorious

Force: 1011 | Joined: 15th Jun 2009 | Posts: 236

VisionLab User FXhome Movie Maker

Gold Member

My movie is now being reviewed by the team. Thanks Aculag for the time and explanation.

+1 for you because I had this problem before but no one explained it right.(or I was too stupid to understand) Thanks again.