You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

What do YOU render your videos as?

Posted: Tue, 10th May 2011, 3:19am

Post 1 of 3

prfctdark

Force: 400 | Joined: 27th Apr 2011 | Posts: 8

EffectsLab Pro User

Gold Member

I created another topic for this previously, but am still having trouble. I was wondering what some of you use to render your videos, such as Cinepak Codec by Radius or Microsoft Video 1, etc.., and what settings are used, such as frames per second and quality percentage. Do you use interlace or deinterlace, and what codecs do you use? I am just trying to narrow down what could be nuking my quality so badly and I am sure it is something simple from my end. smile I appreciate any help. smile I am just going to try what works for other people.
Posted: Tue, 10th May 2011, 4:52am

Post 2 of 3

RigomrtsFX

Force: 1516 | Joined: 14th Apr 2006 | Posts: 267

VisionLab User

Gold Member

info page

http://www.larryjordan.biz/articles/lj_video_codec.html
Posted: Tue, 10th May 2011, 6:25am

Post 3 of 3

prfctdark

Force: 400 | Joined: 27th Apr 2011 | Posts: 8

EffectsLab Pro User

Gold Member

Thanks. I finally figured out what i was doing wrong; the problem lied in my video format. I had been using the videos right off of my SD card, but I had to convert them using Vegas first to a suitable format (NTSC DV), and use the converted version of the video. All of my videos work perfectly now and I am ready to start rocking with my projects! biggrin