You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Can't open .mov clips in composite pro

Posted: Sun, 22nd May 2011, 1:43pm

Post 1 of 6

GerardG

Force: 1000 | Joined: 8th May 2008 | Posts: 2

CompositeLab Pro User EffectsLab Pro User VideoWrap User

Gold Member

Hi,
New to composite pro. Trying to open .mov clips. I select the clip to open and it reverts to the opening panel without importing the clip?
Any suggestions?
Thanks
Gerardg
Posted: Mon, 23rd May 2011, 9:48pm

Post 2 of 6

Micah master studios

Force: 822 | Joined: 30th Apr 2010 | Posts: 163

CompositeLab Pro User EffectsLab Pro User Windows User

Gold Member

What is your OS?
Posted: Mon, 23rd May 2011, 9:52pm

Post 3 of 6

GerardG

Force: 1000 | Joined: 8th May 2008 | Posts: 2

CompositeLab Pro User EffectsLab Pro User VideoWrap User

Gold Member

I have a MAC
OS X
Ver 10.6.7
Posted: Tue, 24th May 2011, 12:53am

Post 4 of 6

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Do you have the latest version of Quicktime installed? What codec is the .mov file in?

I can't recall ever hearing of that happening before, its a bit odd, but I think we will be able to get you sorted out.
Posted: Mon, 4th Jul 2011, 12:13pm

Post 5 of 6

SHOOTAUDITION

Force: 400 | Joined: 10th Feb 2011 | Posts: 1

CompositeLab Pro User

Gold Member

Hi everybody

Im also a newbie to the program. I set up a studio where i film monologues and video auditions. I want to learn as much as i can about compositelab pro. I use a HD camera but the only clips that compositelab pro sees are AVI files. My laptop is a toshiba. I seem to be losing lots of video quility when i take my footage from AVS editor and placing the clips into compositelab pro. What video formats should i be able to use. Cheers
Posted: Mon, 4th Jul 2011, 2:13pm

Post 6 of 6

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Hello, and welcome to the forums. ComposteLab works with either .mov or .avi formats, though a loss of quality is more related to the codec than to the format. But .avi and .mov offer lossless codecs that will prevent any loss of quality whatsoever.

It could also be a display setting in CompositeLab that is appearing to cause a loss of quality; can you explain in greater detail when and how the quality is affected?