You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Quicktime pic, animations!

Posted: Mon, 30th May 2011, 2:24am

Post 1 of 2

FXhomer57724

Force: 1000 | Joined: 28th Jun 2009 | Posts: 62

VisionLab User

Gold Member

Hi,
I got a Quick Time Mov Picture File of a ship and I put it in my video, now I want to move the ship across the screen I followed the Animation tutorial and then went back and did it whith my ship and I put the ship on the canvas, then put a keyfram for the end point, go back and move the ship where I want it to go, then when I go back and move through the keyframes the ship dissaperars after the first keyframe and all that is left is the Re-size box?? I know how to do Animation with stock video, but it dont work the same with a Quick Time Mov file. The file I'm using does not move, it looks like a picture, but it says it is a quick time mov file. So, any help let me know and I'm still new at this, so try to explain where to go and thanks for whoever answers this!! Thanks, Chad
Posted: Tue, 31st May 2011, 7:38am

Post 2 of 2

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

If its a still image, why not use a standard image format, instead of importing it as a movie file?

I'm not in a position where I can look at this right now, but that would be my first suggestion to work around it, in lieu of actually sorting out the issue itself.