You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

cache

Posted: Thu, 14th Jul 2011, 12:57pm

Post 1 of 5

EJR32123

Force: 861 | Joined: 29th Nov 2010 | Posts: 85

CompositeLab Pro User EffectsLab Pro User MacOS User

Gold Member

Hi, i recently looked at my cache file under effectslab pro1.5/cache. I looked at the properties and the folder was 3 gigs! So all the times i hit clear cache it did not do anything. every time i click clear entire disk cache it does nothing. the directory folder for cache is correct and i under stand that it cant delete files that are in use, but it wont delete anything. Any one know why? Thanks
Posted: Thu, 14th Jul 2011, 3:17pm

Post 2 of 5

alienux

Force: 1050 | Joined: 6th Jan 2010 | Posts: 299

CompositeLab Pro User EffectsLab Pro User Windows User

Gold Member

I've had this problem with both EffectsLab and CompositeLab in Windows 7. I even had it happen on a completely different computer when using the demo versions. I opened a ticket with fxhome tech support and they didn't ever give me a fix, but said it was perfectly safe to manually delete those cache folders.
Posted: Thu, 14th Jul 2011, 6:43pm

Post 3 of 5

EJR32123

Force: 861 | Joined: 29th Nov 2010 | Posts: 85

CompositeLab Pro User EffectsLab Pro User MacOS User

Gold Member

thanks
Posted: Thu, 14th Jul 2011, 7:37pm

Post 4 of 5

alienux

Force: 1050 | Joined: 6th Jan 2010 | Posts: 299

CompositeLab Pro User EffectsLab Pro User Windows User

Gold Member

You're welcome. I actually looked up my old ticket regarding manually deleting the cache folder and here's the last response:

Hi,

It certainly should be fine to delete it.

As a failsafe, though, you could initially simply move the cache folder (or its contents) elsewhere on your hard drive. You can then load up some old projects and make sure everything's OK, and delete the cache if so. If there are any problems you can simply move the cache back and we can look into it more.
Posted: Thu, 14th Jul 2011, 10:41pm

Post 5 of 5

EJR32123

Force: 861 | Joined: 29th Nov 2010 | Posts: 85

CompositeLab Pro User EffectsLab Pro User MacOS User

Gold Member

thanks again