You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

why does the program take so long to load evry single effect

Posted: Tue, 19th Jul 2011, 5:13am

Post 1 of 5

AlphaTeam

Force: 1000 | Joined: 6th Dec 2010 | Posts: 3

VisionLab User

Gold Member

it has taken my $5,000 pc about 5 minnuts to compleetle load a video.i was just wandering why.
thank you
Posted: Tue, 19th Jul 2011, 7:17am

Post 2 of 5

Joshua Davies

Force: 25400 | Joined: 21st Mar 2001 | Posts: 3029

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXpreset Maker Windows User MacOS User

FXhome Team Member

To load a video or do you mean a project?
Posted: Tue, 19th Jul 2011, 10:15pm

Post 3 of 5

AlphaTeam

Force: 1000 | Joined: 6th Dec 2010 | Posts: 3

VisionLab User

Gold Member

both
Posted: Wed, 20th Jul 2011, 12:05am

Post 4 of 5

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

What format is the video in, and how long is it?
Posted: Wed, 20th Jul 2011, 9:38am

Post 5 of 5

FXhomer57724

Force: 1000 | Joined: 28th Jun 2009 | Posts: 62

VisionLab User

Gold Member

Only takes my 700.oo dollar laptop about 5 to 10 seconds to load a big video and a effects takes a second to load! Might need to do a clean up or re format the harddrive and start over.