You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Star Wars opening (NOT the crawl)

Posted: Sat, 21st Sep 2002, 3:56am

Post 1 of 15

starX

Force: 662 | Joined: 3rd Mar 2002 | Posts: 145

EffectsLab Lite User Windows User

Gold Member

Hi guys,

I am looking for the Star Wars opening title thingie. Where is says "Star Wars" and fades back. I know there was a plugin of one a while ago, but I couldn't find it in the plugins section. I think Kermz made it (I could be wrong though). Any idea where I could get one?

-StarX

Last edited Sat, 21st Sep 2002, 1:30pm; edited 1 times in total.

Posted: Sat, 21st Sep 2002, 5:01am

Post 2 of 15

billy3d

Force: 2678 | Joined: 3rd Jan 2002 | Posts: 1273

Windows User MacOS User

Gold Member

do u have aftereffects? or any 3d app?
if so ask me for a tute
billy
Posted: Sat, 21st Sep 2002, 5:08am

Post 3 of 15

starX

Force: 662 | Joined: 3rd Mar 2002 | Posts: 145

EffectsLab Lite User Windows User

Gold Member

Billy,

thanks for the offer to help, but I don't have AE or any other 3d software.

I am just looking for the "Star Wars" logo that fades into nothing, not the crawling words. I know there was a plug-in of that somewhere, but I can't find it now.

-starX
Posted: Sat, 21st Sep 2002, 1:49pm

Post 4 of 15

Andreas

Force: 4943 | Joined: 9th Apr 2002 | Posts: 2657

VisionLab User VideoWrap User PhotoKey 2 Pro User MuzzlePlug User FXhome Movie Maker Windows User MacOS User

SuperUser

couldnt find it either! they must have taken it away. but why not make one of your own. just download the font on www.theforce.net under the Multimedia Section. smile
Posted: Sat, 21st Sep 2002, 2:32pm

Post 5 of 15

starX

Force: 662 | Joined: 3rd Mar 2002 | Posts: 145

EffectsLab Lite User Windows User

Gold Member

I tried that, I think it "looks wrong". In the movie the logo size decreases at an increasing rate (exponentially). I can't get it to do that. It would be a lot nicer if I could find the other one again.

-starX
Posted: Sat, 21st Sep 2002, 3:49pm

Post 6 of 15

billy3d

Force: 2678 | Joined: 3rd Jan 2002 | Posts: 1273

Windows User MacOS User

Gold Member

i just made a plugin am uploading it
billy
Posted: Sat, 21st Sep 2002, 4:48pm

Post 7 of 15

starX

Force: 662 | Joined: 3rd Mar 2002 | Posts: 145

EffectsLab Lite User Windows User

Gold Member

thanks!

-starX
Posted: Sat, 21st Sep 2002, 4:56pm

Post 8 of 15

starX

Force: 662 | Joined: 3rd Mar 2002 | Posts: 145

EffectsLab Lite User Windows User

Gold Member

ummm, looks cool, but I think you misunderstood what I wanted.

In the begining of the Star Wars movies, they have the logo fade straight back into the screen. It doesn't crawl back. Kinda hard to explain. Just watch the movie. Also, the logo is two lines, not one. And it is more of a gold color than yellow.

Sorry if I'm sounding picky, but I'm kinda angry that they took the other one down. evil

Thanks for all your help though.


-starX
Posted: Sat, 21st Sep 2002, 11:19pm

Post 9 of 15

starX

Force: 662 | Joined: 3rd Mar 2002 | Posts: 145

EffectsLab Lite User Windows User

Gold Member

I found what I was looking for on the web. Guess I don't need you help.

Thanks again for all your help!

-starX
Posted: Sun, 22nd Sep 2002, 8:12am

Post 10 of 15

moebius

Force: 4436 | Joined: 24th Jun 2002 | Posts: 1727

Windows User MacOS User

Gold Member

How about posting what you've found as a plug-in, StarX? It'd probably prove useful for some of us smile
Posted: Sun, 22nd Sep 2002, 6:28pm

Post 11 of 15

starX

Force: 662 | Joined: 3rd Mar 2002 | Posts: 145

EffectsLab Lite User Windows User

Gold Member

It's got the stars and stuff in the background, and I don't know how to make plugins redface

Otherwise I would.

-starX
Posted: Sun, 22nd Sep 2002, 8:15pm

Post 12 of 15

MechaForce

Force: 4654 | Joined: 3rd Aug 2001 | Posts: 1934

FXhome Movie Maker Windows User MacOS User

SuperUser

Oh my god. Plugins have now reached a new low. The star wars title isn't even right. The things says:

STAR
WARS

not

STAR WARS

bloody H-E-double hockey sticks.
Posted: Sun, 22nd Sep 2002, 8:24pm

Post 13 of 15

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

I seem to remember there being a decent starwars logo plugin too. Im pretty sure I didnt take it down. I suppose schwar might have cos its a bit iffy to just use their logo blatently. Anyway, sorry its dissapeared, i shall have a hunt for it
Posted: Sun, 22nd Sep 2002, 11:45pm

Post 14 of 15

MechaForce

Force: 4654 | Joined: 3rd Aug 2001 | Posts: 1934

FXhome Movie Maker Windows User MacOS User

SuperUser

prolly could just get the star wars font, change the text color to yellow, and shabaam! cool

├╝ber! hehehe
Posted: Mon, 23rd Sep 2002, 2:51pm

Post 15 of 15

moebius

Force: 4436 | Joined: 24th Jun 2002 | Posts: 1727

Windows User MacOS User

Gold Member

It was from KermZ, and it was an avi. file, not a plug-in, per se smile