You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Alpha Channels

Posted: Mon, 11th Nov 2002, 6:58pm

Post 1 of 17

owen rixon

Force: 1155 | Joined: 30th Jun 2002 | Posts: 499

EffectsLab Lite User Windows User FXhome Movie Maker

Gold Member

I think I could contribute greatly 2 the plugins section, but just cant understand alpha channels. I followed axe mans very good tutorial step by step, but when i finished the plugin it was solid with no transparency slider! HElp me please cry
Posted: Mon, 11th Nov 2002, 7:03pm

Post 2 of 17

ada1989

Force: 1994 | Joined: 14th Sep 2002 | Posts: 695

Gold Member

ok use Hijikup-flip

did u save selections as?
Posted: Mon, 11th Nov 2002, 7:06pm

Post 3 of 17

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

Can you upload one of your tiff files somewhere so we can have a look and see where you went wrong
Posted: Mon, 11th Nov 2002, 7:12pm

Post 4 of 17

owen rixon

Force: 1155 | Joined: 30th Jun 2002 | Posts: 499

EffectsLab Lite User Windows User FXhome Movie Maker

Gold Member

Just the image?
Posted: Mon, 11th Nov 2002, 7:18pm

Post 5 of 17

ada1989

Force: 1994 | Joined: 14th Sep 2002 | Posts: 695

Gold Member

tiff FILE, ZIP IT! biggrin
Posted: Mon, 11th Nov 2002, 7:21pm

Post 6 of 17

owen rixon

Force: 1155 | Joined: 30th Jun 2002 | Posts: 499

EffectsLab Lite User Windows User FXhome Movie Maker

Gold Member

I hav zipped the file, but I need somewhere to upload it.
Posted: Mon, 11th Nov 2002, 7:27pm

Post 7 of 17

ada1989

Force: 1994 | Joined: 14th Sep 2002 | Posts: 695

Gold Member

Geocities www.geocities.com
Posted: Mon, 11th Nov 2002, 8:01pm

Post 8 of 17

owen rixon

Force: 1155 | Joined: 30th Jun 2002 | Posts: 499

EffectsLab Lite User Windows User FXhome Movie Maker

Gold Member

http://groups.yahoo.com/group/alamdv/files/ I just remembered im a member of this group
Posted: Mon, 11th Nov 2002, 8:15pm

Post 9 of 17

ada1989

Force: 1994 | Joined: 14th Sep 2002 | Posts: 695

Gold Member

Rating: +1

Owen rix ur picture dont have alpha channel
Posted: Mon, 11th Nov 2002, 8:17pm

Post 10 of 17

owen rixon

Force: 1155 | Joined: 30th Jun 2002 | Posts: 499

EffectsLab Lite User Windows User FXhome Movie Maker

Gold Member

ok.but i followed the tute tellin me how 2 get 1. How do i do it.
Posted: Mon, 11th Nov 2002, 8:21pm

Post 11 of 17

ada1989

Force: 1994 | Joined: 14th Sep 2002 | Posts: 695

Gold Member

Rating: +1

did u have ae?
Posted: Mon, 11th Nov 2002, 8:22pm

Post 12 of 17

owen rixon

Force: 1155 | Joined: 30th Jun 2002 | Posts: 499

EffectsLab Lite User Windows User FXhome Movie Maker

Gold Member

no.....but i got photoshop
Posted: Mon, 11th Nov 2002, 8:28pm

Post 13 of 17

ada1989

Force: 1994 | Joined: 14th Sep 2002 | Posts: 695

Gold Member

Rating: +1

the easest way is we talk at chat channel biggrin
Posted: Tue, 12th Nov 2002, 5:30am

Post 14 of 17

moebius

Force: 4436 | Joined: 24th Jun 2002 | Posts: 1727

Windows User MacOS User

Gold Member

Rating: +1

I'm guessing that you saved it in 24-bit colour mode, that's why the alpha channel was disregarded. The TIFF has to be saved in 32-bit mode smile
Posted: Tue, 12th Nov 2002, 6:56pm

Post 15 of 17

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

In Photoshop, you shoudl be able to tell pretty easily if you have created the alpha channel correctly. Open the channels palette, and you will see 4 channels:
RGB
Red
Green
Blue

Any channel you create besides these will be an alpha channel, and will be labeles such in the channels palette. So once you have created your alpha channel you will see five channels:
RGB
Red
Green
Blue
Alpha 1

If you don't see all five of these, you have not created the alpha channel properly. If you do see all five, and you save it and it still doesn't work, then the problem is something related to the save, such as the 24-bit problem mentioned above by Moebius.
Posted: Tue, 12th Nov 2002, 8:41pm

Post 16 of 17

owen rixon

Force: 1155 | Joined: 30th Jun 2002 | Posts: 499

EffectsLab Lite User Windows User FXhome Movie Maker

Gold Member

There U go ada...+3!!! Dont say Im not a nice guy.....thanks 4 all ur help
P.S.(Ok so there not that mysterious)
Posted: Tue, 12th Nov 2002, 8:43pm

Post 17 of 17

ada1989

Force: 1994 | Joined: 14th Sep 2002 | Posts: 695

Gold Member

owen rixon wrote:

There U go ada...+3!!! Dont say Im not a nice guy.....thanks 4 all ur help
P.S.(Ok so there not that mysterious)
Thanks alot for the +3, when did i say u not a nice guy? rolleyes , heh