You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Safari Crashes?

Posted: Sat, 8th Mar 2003, 2:11pm

Post 1 of 12

dampeoples

Force: 40 | Joined: 25th Jan 2003 | Posts: 25

Member

Any of you guys using Safari to view the forum? This is actually my 3rd attempt to post this message, it hangs so much in it. I had to go to IE to actually post it. I was wondering if somethign was changed in the site, because I used to be able to view and post with safari. Weird, and Safari is fully standards compliant too
Posted: Sat, 8th Mar 2003, 2:25pm

Post 2 of 12

MeetTheBeatles

Force: 390 | Joined: 6th Mar 2002 | Posts: 114

MacOS User

Gold Member

What OS are you running? I know that Safari runs best under OS 10.2.3. and greater. It will still run on the lower X OS's but it's not as stable. I love Safari, it's given me no problems on this site. So check and see, that might just be the problem. If not, just reinstall. Good luck.

Cheers.
Posted: Sat, 8th Mar 2003, 2:29pm

Post 3 of 12

dampeoples

Force: 40 | Joined: 25th Jan 2003 | Posts: 25

Member

Running 10.2.4, I fthis doesn't work, I'm in for a reinstall smile
Posted: Sat, 8th Mar 2003, 2:42pm

Post 4 of 12

anonymous

i've had some odd problems with it when recieving html from a parsed php script. one example, malones clock:

and also the news posting script on my site wont work after loggin in. not had any problems with this forum tho, but as its written in php, it may be related...




EDIT doh looks like it logs me out sometimes too... smile
Posted: Sat, 8th Mar 2003, 2:48pm

Post 5 of 12

dampeoples

Force: 40 | Joined: 25th Jan 2003 | Posts: 25

Member

yeah, there seems to be no clear pattern, the second post I made to this thread was with Safari, no problems. I had to go back to IE to post this.
Posted: Sat, 8th Mar 2003, 2:53pm

Post 6 of 12

MeetTheBeatles

Force: 390 | Joined: 6th Mar 2002 | Posts: 114

MacOS User

Gold Member

Very Strange? I did hear that OS 10.2.4 has a small bug in it. The bug effects the computers clock.?. I have not installed the update on my computer yet, still waiting to hear if Apple has fixed the problem. My brother has an Apple too and ran into this problem. He called Apple and they advised if you are on a high speed internet connection, set your computers clock to the network. That way, the internet governs your clock.?. Still, I want that bug fixed.
Posted: Sat, 8th Mar 2003, 2:54pm

Post 7 of 12

MechaForce

Force: 4654 | Joined: 3rd Aug 2001 | Posts: 1934

FXhome Movie Maker Windows User MacOS User

SuperUser

well, i used safari for a while, and didn't really experiance many problems, but i went back to IE because i like it more - i just HATED the downloads window in safari -
Posted: Sat, 8th Mar 2003, 2:57pm

Post 8 of 12

MeetTheBeatles

Force: 390 | Joined: 6th Mar 2002 | Posts: 114

MacOS User

Gold Member

I kind of like the download window.
Posted: Sat, 8th Mar 2003, 3:03pm

Post 9 of 12

dampeoples

Force: 40 | Joined: 25th Jan 2003 | Posts: 25

Member

Yeah, me too. I like the whole browser, actually. There is nothing better, IMO.
Posted: Wed, 12th Mar 2003, 8:59am

Post 10 of 12

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

The server time funbox is broken on Safari because it doesnt support Javascript properly. Theres probably quite a few other bugs just because Safari is so new. Web browsers dont tend to be very usable with version one. Look at IE, its on version 6 and its still horribly buggy in places.

Luckily Safari is using the rendering engine from Konquerer which is fairly decent, so they've been able to skip a lot of development. But I suspect it will be a while before its up to speed with IE and Mozilla.

I will be trying to make the new site work with as many browsers as possible, but obviously we cant support every random browser 100%. I will be following the w3 spec as closely as possible so compliant browsers will work. Focus will be on IE and Mozilla/Netscape as they account for 99% of the browsers used to view this site. So far the new site is usable with Safari but it doesnt always behave how it should.

I'll happily look into website bug reports concerning Safari. But I dont have a Mac or Safari so I will be limited in what I can do.
Posted: Wed, 12th Mar 2003, 7:36pm

Post 11 of 12

av11d

Force: 1148 | Joined: 27th Aug 2001 | Posts: 984

Windows User MacOS User

SuperUser

hm?

I'm using Safari and i have expierenced NO problems with this site. The clock works fine, i never get logged out, and it never crashes [on this site]. Are you using the latest beta?
Posted: Fri, 14th Mar 2003, 3:43am

Post 12 of 12

codec3

Force: 390 | Joined: 29th Mar 2001 | Posts: 315

FXhome Movie Maker

Member

Rating: +1

Hi
I haven't had any problems with Safari here except the chat console. Before the last Java release the console wouldn't load. Now, for me it loads and I can chat, but the refresh rate is horribly slow. schwar told me about AthenaIRC so problem solved. I get occasional timeouts, but overall Safari is working (I saw there are some ssl sites it won't work with, and some ftp sites it won't work with) pretty damn good for a beta.
codec3