You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Ahh! what happened

Posted: Tue, 15th Jul 2003, 8:16pm

Post 1 of 7

HandsomeScholars

Force: 208 | Joined: 18th Jun 2003 | Posts: 128

EffectsLab Lite User Windows User

Gold Member

I was just looking at the alamdv main site (the one you get when you click alamdv, is it just me and this browser or is it all out of shape...? It is very wierd. is anyone seeing this?
Posted: Tue, 15th Jul 2003, 8:20pm

Post 2 of 7

Hajiku_Flip

Force: 3786 | Joined: 2nd Jun 2002 | Posts: 1669

Windows User MacOS User

Gold Member

Seems fine to me. Post a screenshot if you can, maybe then we can see whats going on. (Go to the site and press the "Print Scrn Sys Rq" key on your keyboard. Go to paint and paste it, then save. Find a place to host it an post a link) wink
Posted: Tue, 15th Jul 2003, 11:48pm

Post 3 of 7

HandsomeScholars

Force: 208 | Joined: 18th Jun 2003 | Posts: 128

EffectsLab Lite User Windows User

Gold Member

yea i was gona do that, but it woulda taken to long for what it was worth... i donnt maybe its just my stupid browser... i will paste one later maybe though, if i feel up to it
Posted: Wed, 16th Jul 2003, 12:23am

Post 4 of 7

anonymous

that has happened to me a few times. I think it is spyware on a virus. Because when I run adware and nortin the problem goes away. hugegrin
Posted: Wed, 16th Jul 2003, 12:49pm

Post 5 of 7

HandsomeScholars

Force: 208 | Joined: 18th Jun 2003 | Posts: 128

EffectsLab Lite User Windows User

Gold Member

here it is...


and if that pic don't work go here
http://www.geocities.com/mudman780/weird.bmp
Posted: Tue, 22nd Jul 2003, 6:13pm

Post 6 of 7

anonymous

if your using internet explorer the text size is set to big.

goto view on the taskbar, click text size and set it to medium.

everthing should go back to normal.

paul
Posted: Tue, 22nd Jul 2003, 6:15pm

Post 7 of 7

pandels

Force: 30 | Joined: 6th May 2003 | Posts: 12

Windows User

Member

/\/\/\
forgot to log in