You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Zed site movie hosting problem

Posted: Mon, 11th Aug 2003, 3:29pm

Post 1 of 10

gamesdv

Force: 240 | Joined: 20th Jan 2003 | Posts: 29

FXhome Movie Maker

Gold Member

I've loaded a few movies up onto the hosting site http://zed.cbc.ca/ (as advised by several users on here) and pasted the url into the fxhome cinema site. However, I've been sent a fxhome email saying they've been rejected because the links go to another website. Thing is, the urls do go direct to the movie which plays automatically, it doesn't go to another website home page or anything. I don't see what I'm doing wrong or how I'm breaking any fxhome rules. The url goes straight to the movie which plays automatically.... just as it would any other webhoster, so what's the problem? Anybody else using zed for such links? What am I doing wrong?
Posted: Mon, 11th Aug 2003, 4:06pm

Post 2 of 10

jessy

Force: 650 | Joined: 8th Jun 2003 | Posts: 384

EffectsLab Lite User

Gold Member

i use zed to, did you right click on your movie link and copy the url?
Posted: Mon, 11th Aug 2003, 4:08pm

Post 3 of 10

gamesdv

Force: 240 | Joined: 20th Jan 2003 | Posts: 29

FXhome Movie Maker

Gold Member

Hey there

Problem seems to be that I'm using a mac, so no right click. However, I ctrl click the move (same thing I figured) and the only option seems to be 'open movie in new window' which does just that and thus provides an url. I guess this still counts as a webpage though instead of just going direct to the movie. No idea how I can get around this though.
Posted: Mon, 11th Aug 2003, 4:10pm

Post 4 of 10

jessy

Force: 650 | Joined: 8th Jun 2003 | Posts: 384

EffectsLab Lite User

Gold Member

well what is your movie on zed, ill get you the url.
Posted: Mon, 11th Aug 2003, 4:11pm

Post 5 of 10

Hajiku_Flip

Force: 3786 | Joined: 2nd Jun 2002 | Posts: 1669

Windows User MacOS User

Gold Member

Hmm..when you go to "Open link in new window" you should see a URL at the top that ends in something like .mov, .avi, or .wmp. Thats the link your looking for. If you can paste the link your using here in the forums, I can hopefully give you the link your looking for.
Posted: Mon, 11th Aug 2003, 4:34pm

Post 6 of 10

gamesdv

Force: 240 | Joined: 20th Jan 2003 | Posts: 29

FXhome Movie Maker

Gold Member

Hey, cheers guys
The movie on zed is here:

http://zed.cbc.ca/displayContent.do?item_id=46877


Any help massively appreciated.
Posted: Mon, 11th Aug 2003, 4:40pm

Post 7 of 10

Hajiku_Flip

Force: 3786 | Joined: 2nd Jun 2002 | Posts: 1669

Windows User MacOS User

Gold Member

You want this link: http://zedstatic.cbc.ca/users/g/gamesdog/files/room.mp4

But haven't you already posted this in the cinema? I remember seeing this before, are you just updating the link? tard
Posted: Mon, 11th Aug 2003, 4:50pm

Post 8 of 10

gamesdv

Force: 240 | Joined: 20th Jan 2003 | Posts: 29

FXhome Movie Maker

Gold Member

Thanks for your help. The only problem now is that when I click on the link you provided, all I get is a page of crazy text. Maybe this is a browser problem (although I'm using all the latest stuff on this mac). In fact, the more I think about it, the more I'm loathing macs. As for the movie I've had to resubmit it coz it was deleted from the archive due to annoying technical reasons. If that's allowed.
Thanks again
Posted: Mon, 11th Aug 2003, 4:54pm

Post 9 of 10

Hajiku_Flip

Force: 3786 | Joined: 2nd Jun 2002 | Posts: 1669

Windows User MacOS User

Gold Member

That's the link you'll want. I checked with others in chat and the server seems to accept it now. Not sure why your getting funky characters though. crazy Try doing a 'Save Target As' and tell me if it works.
Posted: Mon, 11th Aug 2003, 5:11pm

Post 10 of 10

gamesdv

Force: 240 | Joined: 20th Jan 2003 | Posts: 29

FXhome Movie Maker

Gold Member

I can save the link to my hardrive (i.e download the film) but it doesn't go straight to the flick if I just click the link. I think this is due to a PC/Mac confligeration because there are other films in the cinema page I can't watch due to just getting a page of crazy text. I've checked with several other mac users and they're getting the same thing too, so it must be some weird conflict going on (i can't watch the No1 9/11 film for instance, as the same happens. I'm defintely getting a PC next time!
Thanks again for all your help.